cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
551 Views
Message 1 of 8

TP Link Archer - wifi/LAN issue with Full Fibre

Hello,

We are on Full Fibre 900. Our home is fully cabled with a Draytek Vigor switch connecting the sockets. To be hones, I'm not THAT tech savvy, so I only connect the bare minimum of devices to the switch (literally a ps4 and a controller for the central heating).

I connect the ethernet cable from the ONT to the WAN socket, and another ethernet cable from the LAN socket to the master for the switch.

I recently replaced the Home Hub with a TP Link router (archer c80 if that helps).

This set up has worked perfectly for about two months; the coverage and speed is much better on the new router, and Child 1 gets 800mb for his gaming.

On Saturday the wifi led on the router went orange. After a bit of the usual troubleshooting I discovered that if you remove the LAN cable the wifi comes back on. If you plug it back in it goes off after a few minutes.

Any ideas how to resolve this? Nothing has changed in terms of new devices or connections to the switch.

 

0 Ratings
Reply
7 REPLIES 7
545 Views
Message 2 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

@Wrencho 

Welcome to this user forum for BT Residential phone and broadband customers.

To prove whether its your BT connection, you would need to reconnect the BT Smart Hub 2, and see if you still lose the connection.

Its possible that your TP link router has developed a fault. Have you tried resetting it to factory default, and then setting it up again?

0 Ratings
Reply
541 Views
Message 3 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

I have tried factory resetting the TP and set it up again with no luck. I've also tried different cables (including using the same cable for the WAN as the LAN) to eliminate that. No luck. I will try switching back to the Smart Hub

0 Ratings
Reply
504 Views
Message 4 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

Tried that. same problem

 

0 Ratings
Reply
502 Views
Message 5 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

Have you tried a power cycle of the Ethernet switch, as they can run out of internal memory?

0 Ratings
Reply
494 Views
Message 6 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

I factory reset that with the button on the front, but I can cycle the power too.

0 Ratings
Reply
465 Views
Message 7 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

If all else fails, connect the home hub directly to the ONT, as that will eliminate any other parts of the network, including the internal cabling.

0 Ratings
Reply
267 Views
Message 8 of 8

Re: TP Link Archer - wifi/LAN issue with Full Fibre

You don't have someone in the house who is a compulsive tidier do you?  Who may just have plugged both ends of a network cable into the switch, as I've seen similar to your description caused by a "network storm"!


I only learn by making mistakes and owning up to them - boy do I learn a lot!
0 Ratings
Reply