cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
5,039 Views
Message 1 of 4

ee hybrid constantly flashing blue

Go to solution

I have had no issues with  my ee hybrid connect until yesterday.

Last night I noticed the middle of the hybrid connect was flashing blue. This morning it was flashing red.

I have tried restarting both the hybrid connect and the smart hub. I have tried a factory reset on the hybrid and now it is constantly flashing blue even when connected to the smart hub with the ethernet cable. I have two blue signal strength bars as well as the blue flashing middle!

Any help would be appreciated. 

0 Ratings
Reply
3 REPLIES 3
4,990 Views
Message 2 of 4

Re: ee hybrid constantly flashing blue

Go to solution

Well, as I didn't get any replies I just kept on trying different things and I seem to have fixed the problem. More luck than judgement!

I still don't know what caused the drop out in connection between the hybrid connect and the hub in the first place, but after numerous soft resets, factory resets and failed setups I tried changing the ethernet cable in the setup process and voila!

The middle light is a solid blue, I have two blue signal strength bars, all is working.

So, if anyone else experiences a similar problem, try a different ethernet cable!

4,682 Views
Message 3 of 4

Re: ee hybrid constantly flashing blue

Go to solution

I had exactly the same issue and after days of talking to the useless BT customer service team, who basically said "They all do that sir" I found your thread. 

The different ethernet cable worked for me as well. Many thanks 👍

4,656 Views
Message 4 of 4

Re: ee hybrid constantly flashing blue

Go to solution

Hey @Dudders1 I'm glad my muddling through life has helped someone else muddle through!