cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,446 Views
Message 1 of 20

Fibre900 woeful upload speeds

Hi all, I’ve had Fibre900 for just over three months now all was good but now the upload speeds are terrible considering the amount I’m paying. I’m using 40gbps Cat8 cable from modem to router and router to device. My download is fine sitting around 800mbps but the upload has dropped from a steady 90-100mbps to 10-15mbps 😕

I’ve changed nothing in the property and no extra devices are connected etc etc. Have tried restarting router, unplugged everything and the usual fixes to no avail.

Is it possible that my internet is being capped? 

any help would be very much appreciated 🙏

0 Ratings
19 REPLIES 19
1,433 Views
Message 2 of 20

Re: Fibre900 woeful upload speeds

Have you tried a factory reset with the recessed button?

Also try setting up a direct PPPoE connection from PC to ONT to rule out a faulty hub.

1,430 Views
Message 3 of 20

Re: Fibre900 woeful upload speeds

Thank you for the reply sorry I should’ve mentioned that I’ve done that and no difference.

 

ive noticed a few others on the community mentioned similar issues after the recent sh2 update and since then they’re getting low uploads like myself. I’m hoping there is some way of getting the cap lifted

0 Ratings
1,417 Views
Message 4 of 20

Re: Fibre900 woeful upload speeds

@Spikes46 

Is it possible that my internet is being capped?

__________________________________________________________________________________

Not a chance that BT capped any ones internet mate as you can read here. 

99% your router is the problem, I presume you are using the supplied Smart Hub 2.

If so there are dozens having the same issue.

Two choices really

1: Wait for a moderator to come along and contact you regarding a brief fix.

2: Purchase a quality router to handle the 910 / 110 package and get the best for what you are paying for 24/7.

___________________________________________________________________________________________
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
1,390 Views
Message 5 of 20

Re: Fibre900 woeful upload speeds

Thank you for the reply Buster, I’m hoping a mod will see this and help me out. It’s strange how after every update this happens. My line is a dedicated one that I know for fact. Having spoken to BT customer services they weren’t willing to do anything as it is just over 10mb up even though I explained how previously it was solid and regardless of day or time the lowest it would go was 90 up
0 Ratings
1,376 Views
Message 6 of 20

Re: Fibre900 woeful upload speeds

@Spikes46 welcome to the club, had 900/110Mb FTTP for 6 months now and this is the 3rd time it's happened to me. The cause is due to firmware in the SH2, last few times the restrictions have happened have been on the back of a firmware update.

Upload drops to 10Mb, you can factory reset for a short 24 hour respite back to 50Mb but without moderator/BT intervention, you're never getting the 110Mb back by yourself.

0 Ratings
1,368 Views
Message 7 of 20

Re: Fibre900 woeful upload speeds

@Judge626  morning buddy and thank you for the reply 👍🏻

it’s exactly as you state this is the third time I’ve had this issue since having FTTP and the sh2 has updated. Did the factory reset yesterday and to no avail the most I’ve seen since is 21 up.

im hoping a moderator can help me as I rang cs yesterday and surprisingly they didn’t want to know 😔

I do a lot of competitive online gaming so I rely upon a decent connection and although download is obviously important the upload is crucial.

0 Ratings
1,363 Views
Message 8 of 20

Re: Fibre900 woeful upload speeds


@Spikes46wrote:

@Judge626  morning buddy and thank you for the reply 👍🏻

it’s exactly as you state this is the third time I’ve had this issue since having FTTP and the sh2 has updated. Did the factory reset yesterday and to no avail the most I’ve seen since is 21 up.

im hoping a moderator can help me as I rang cs yesterday and surprisingly they didn’t want to know 😔

I do a lot of competitive online gaming so I rely upon a decent connection and although download is obviously important the upload is crucial.


So you haven't performed a direct PPPoE connection PC - ONT and are merely assuming it is a hub fault.

0 Ratings
1,347 Views
Message 9 of 20

Re: Fibre900 woeful upload speeds

@pippincp  I have done a direct connection and it’s exactly the same issue I’ve encountered previously post firmware update and last time the team fixed it remotely 👍🏻

0 Ratings
1,346 Views
Message 10 of 20

Re: Fibre900 woeful upload speeds

@pippincpyes, on the first two instances this happened. However when I have the same problem suddenly as the previous two times it happened, on the back of a firmware update, I know what the issue is.

Mods have previously acknowledged its a profile issue on the back of firmware updates, this isn't my first rodeo, sadly. 

0 Ratings