cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,349 Views
Message 71 of 87

Re: Fingers crossed!

This is a wired speed test, 

it's a good average for what I'm getting.  Definitely a problem with the Upstream.

 

I have rebooted the router and ONT of course, with no change.

 

I am currently using the SmartHub2, but the wifi speed is somewhat of a let down, with around 200download max.

Obviously it is still a decent speed, but I will buy a better router at some point.

 

I also BT TV running on the line.

Screenshot (1).png

0 Ratings
1,305 Views
Message 72 of 87

Re: Fingers crossed!

Your download speed is good but upload is low, i would assume bug in the SH2 firmware

Mods should be able to help if they see this.
0 Ratings
1,289 Views
Message 73 of 87

Re: Fingers crossed!

Still waiting the result of a direct connection.

0 Ratings
1,285 Views
Message 74 of 87

Re: Fingers crossed!

@pippincp  I agree, that way you can rule out any hardware issues that may be present.

___________________________________________________________________________________________
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
1,280 Views
Message 75 of 87

Re: Fingers crossed!


@busterboy1wrote:

@pippincp  I agree, that way you can rule out any hardware issues that may be present.


Troubleshooting 101.

1,257 Views
Message 76 of 87

Re: Fingers crossed!

Apologies for the delay fellas.

I have run a test direct from the ONT and a second test from the router.. quite a difference in both down/upstream actually.

So yes, the issue is the Smarthub2.

ONT via a  PPPoE connectionONT via a PPPoE connectionDirect from the Smarthub2Direct from the Smarthub2

0 Ratings
1,250 Views
Message 77 of 87

Re: Fingers crossed!

@TorquayMarc 

Something not right in your speed tests mate.

You are getting more download from the SH2 than connecting a direct PPPoE connection.

That cannot be right.

___________________________________________________________________________________________
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
0 Ratings
1,234 Views
Message 78 of 87

Re: Fingers crossed!

There's something not right I agree.

 

I checked via 2 different laptops, using 2 different broadband speed apps.  Anyway, it shows the Upload is an issue with the hub, is it worth getting a replacement, or should I just buy a replacement?

0 Ratings
1,224 Views
Message 79 of 87

Re: Fingers crossed!

I am currently on the phone to BT via 0800 800151.

 

Straight through, no holding, and the fella on the Fibre Faults team knew what the problem is straight away, and has put me on hold whilst he implements the fix.

Can't moan about that!

0 Ratings
1,222 Views
Message 80 of 87

Re: Fingers crossed!

I haven't paid a lot of attention, but I think there was a firmware upgrade to fix the upload speed problem. You need to keep the hub connected to ensure it gets the update. What version firmware is currently on the hub?