cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
940 Views
Message 1 of 5

Settings for Outlook Webmail

I am attempting to add my secondary BT email account to Outlook webmail. I am using the settings shown in the attached image. I was prompted to update my password, which I did. When I saved the details, they were accepted all right, yet I cannot send or receive emails. Where am I going wrong?

MS Outlook Email Settings.jpg

0 Ratings
4 REPLIES 4
935 Views
Message 2 of 5

Re: Settings for Outlook Webmail

You need to remove the numbers from your server settings.

The correct settings are here.

What are the settings for outgoing and incoming BT Email servers? | BT Help

0 Ratings
927 Views
Message 3 of 5

Re: Settings for Outlook Webmail

I tried that. It didn't work. There are no separate boxes in which to enter the port numbers.
0 Ratings
915 Views
Message 4 of 5

Re: Settings for Outlook Webmail

Try mail.btinternet.com:993 for incoming and mail.btinternet.com:465 for outgoing

0 Ratings
901 Views
Message 5 of 5

Re: Settings for Outlook Webmail

I tried that several times. When I save the settings, they automatically update to those depicted in the image I uploaded.

0 Ratings