cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,123 Views
Message 41 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution
Broadband IP address:
81.157.194.160
0 Ratings
1,103 Views
Message 42 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

@KevG123 wrote:
Broadband IP address:
81.157.194.160

Thanks, I just wanted to confirm the the BT gateway router was issuing a public IP address. That does not mean that the routing is correct.

I would tend to suspect an issue with your own network, however an engineer visit should have proven that, as they would have plugged their laptop directly into on of the Ethernet ports on the home hub.

I assume that Ethernet connected devices also get no Internet connection?

I suspect that another visit is needed, by someone with a laptop, and who knows what to look for.

 

0 Ratings
1,096 Views
Message 43 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

I have just confirmed that I can route to your home hub  on 81.157.194.160, assuming that your broadband IP address has not changed. 

This indicates to me, that there is a path from the Internet, to your home hub, so its beginning to look like an issue with your own local network. You need to connect directly to the home hub LAN port, with a known good working desktop or laptop computer.

 

1,085 Views
Message 44 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Just double checked and plugged laptop direct into hub and no change

 

Yeah, both Openreach Engineers tried their laptops connected directly to the hub

The last one was in contact with next level support whilst he was here and that's where it was mentioned that maybe either no service was being supplied by BT Retail (ceased or blocked) or there was a broadband username mis match

All connections to the hub with my devices are wifi - have disconnected them all in turn and power cycled the hub with no luck

As I said earlier, before I lost internet connection two weeks ago, I never had an issue before and all devices connected have been connected for months or years - nothing brand new added

With also trying two new Hubs making no difference, its really gonna take someone on the ball to fix this - or at least someone that has had a similar fault to fix in the past

 

0 Ratings
1,084 Views
Message 45 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

I still think it is an account type problem. Normally you would get a landing page if incorrectly authenticating, but maybe not in this case. The hub would still have a public IP address.

1,075 Views
Message 46 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Never heard of an account issue before that would just stop Web pages loading, but allow all other traffic, that normally only occurs if it's a local network issue

0 Ratings
1,072 Views
Message 47 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

You are going to have to leave this to the BT Mods to deal as posted here.

https://community.bt.com/t5/BT-Fibre-broadband/Solid-Broadband-Connection-but-no-Internet-Traffic/m-...

0 Ratings
1,064 Views
Message 48 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

its not just web pages not loading, for example my TV and Sky box connect to the hub but report no connection to the internet

0 Ratings
1,055 Views
Message 49 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution
Yes, mods calling me again tomorrow but appreciate everyones thoughts in the mean time
0 Ratings
1,050 Views
Message 50 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

How are the TV and sky box connected to the smarthub? i.e wired or wireless

0 Ratings