cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,825 Views
Message 1 of 9

Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

My router is currently in the cupboard under the stairs but I have the discs plugged in via ethernet downstairs and upstairs. 

Despite this, devices are STILL connecting to the very weak signal from the router under the stairs instead of the stronger signal from the black discs.

Is there any way of just turning off WiFi to the smart hub and leaving the WiFi on for the discs? I can't find any settings in the router settings or MyBT app?

0 Ratings
8 REPLIES 8
3,741 Views
Message 2 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

Hi @John_2015 You can turn off the wifi on the Smart hub as follows.

  1. Open a new web browser on a device connected to your Hub and type 192.168. ...
  2. Click Advanced Settings.
  3. Click Wireless.
  4. Enter the admin password. ...
  5. Set the "Wireless" switch to "ON" or "OFF". ...
  6. Remember once you make any changes you will need to save them.

Is there a reason why you're connecting your Complete wifi discs via ethernet? They will work in conjunction with the Smart Hub 2 to form a wifi mesh network when connected wirelessly.

Thanks

Neil

0 Ratings
3,734 Views
Message 3 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

Hi Neil

Thank you so much for taking the time to reply.

My house is a new build where the developer has put the internet sockets in a cupboard under the stairs, which unfortunately strangles the WiFi coming from the router plugged in under there.

 

Weirdly they have set up whole home ethernet, so I can plug the black WiFi discs in around the house to give me amazing internet.

 

My problem is the router is also emitting a weak internet signal from the cupboard, which for some reason some devices are choosing to connect to instead of the WiFi disks.

 

I've tried to turn off WiFi on the router but it turned off WiFi for the discs too? How do I JUST turn off WiFi for the router but leave the discs on? 

 

Thank you! 

0 Ratings
3,732 Views
Message 4 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

@John_2015 Thanks for explaining that in more detail. Is it FTTP broadband you have?

Thanks

Neil

0 Ratings
3,720 Views
Message 5 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

If you cant do what you are trying to do with the black discs, you could do what you want by using the original white wholehome discs instead

Stu
0 Ratings
3,703 Views
Message 6 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

Yes I have 1gb internet FTTP. I'm using a smart hub 2 with the black discs.

0 Ratings
3,702 Views
Message 7 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

Yikes! Is there really no way around this? Short of putting the router in a Faraday cage I am out of ideas 😬

0 Ratings
3,698 Views
Message 8 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

As counter- intuitive as it sounds, try disconnecting the black discs from the Ethernet connections. They are not designed to work by Ethernet backhaul.

0 Ratings
3,683 Views
Message 9 of 9

Re: Turn off WiFi on Smart Hub 2 but leave WiFi ON for the discs?

@John_2015 As well as disconnecting the discs from ethernet, would it be possible to reposition the Smart Hub? You should be able to connect the white openreach ONT via ethernet into your homes ethernet network then plug the Smart hub into an ethernet socket in a more suitable place. 

Thanks

Neil