cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
227 Views
Message 1 of 2

Port forwarding

Hi, I have a bt smart hub 2 for the last 6 months or so I've been running a Pi Network node with very little problems but recently I've been having few problems one of them is port forwarding, in order to run the node I have to have ports 31400 to 31409 open, when I started having problems I installed a fresh windows pro on my dedicated node pc,  installed all the other components and tried to run the node the ports started to close one by one until all were closed. I have tried all kind of things, I've tried different hubs I even bought a new smart hub 2, I tried turning off and on again, I tried factory reset, I tried opening the ports from my other pcs I tried opening the ports with just windows installed on my dedicated node, nothing works. On the Hub Manager the rules are saved but when I check the ports with "telnet", "canyouseeme.org" and "pi-mods.de/nodeports/" they come back as closed even when Itried other ports like 80 or 50000 same problem. 

Anyone knows how to solve this? please???

0 Ratings
Reply
1 REPLY 1
192 Views
Message 2 of 2

Re: Port forwarding

If the ports really are closed (as opposed to being in stealth mode), and you have the rules set up correctly on the SmartHub 2 then the chances are that the problem lies with the Windows firewall


A thank you is nice, it makes the effort worthwhile, but a kudo is better, by a country mile. (I'm no poet & boy don't I know it)
0 Ratings
Reply