cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
389 Views
Message 1 of 4

IPv6 prefix not provided on new FTTP

Go to solution

New FTTP connection this morning and IPV6 just wont work, was working fine with old provider but nothing here.

I have set it up to use the existing pppoe connection - DHCPv6 (and tried auto) - it fills in an ipv6 local FE address but all checkers fail to have an external ipv6 address ?

I know this is supposed to be enabled by default but some have found its not been the case, can someone kindly check this for me please.

 

many thanks.

Tags (1)
0 Ratings
Reply
3 REPLIES 3
364 Views
Message 2 of 4

Re: IPv6 prefix not provided on new FTTP

Go to solution

IPv6 is enabled on all connections, make sure your device is configured correctly. BT use /56 PD

0 Ratings
Reply
356 Views
Message 3 of 4

Re: IPv6 prefix not provided on new FTTP

Go to solution

ive seen reports on here where the ipv6 wasnt setup correctly their end though, also i had it working on previous provider fine as i stated

0 Ratings
Reply
351 Views
Message 4 of 4

Re: IPv6 prefix not provided on new FTTP

Go to solution

TP-Link support was eventually able to solve this for me.  The correct settings are shown as *xxx* below:

 

IPv6 - *Enable*/Disable.  Enabling gives the following options:

- IPv6 Connection Type - choose from Dynamic IP, *PPPoE*, 6to4 Tunnel, or Bridge.  If PPPoE is selected it asks whether to use the same account as IPv4 - *yes*

- Get IPv6 Address  - choose from Stateful, Stateless, *Non-Address* or Auto

- Prefix Delegation - *yes*/no

- Obtain DNS automatically - yes/*no*.  *Use Google's IPv6 DNS server addresses as follows:  primary - 2001:4860:4860::8888 and secondary - 2001:4860:4860::8844*

- Assigned Type - choose from ND Proxy, SLAAC+Stateless DHCP, DHCPv6, or *SLAAC+RDNSS*

- Firewall Rules - *none required*

 

found these settings and now its working as expected.

Solved: IPv6: config help needed for third party router - BT Community

0 Ratings
Reply