cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
826 Views
Message 11 of 18

Re: Openreach box looks fine but no Internet

Nothing that I'm aware of - We pay our bills with direct debit and no infractions on the account.

I did call BT a few days ago and they can't seem to see any issue.

0 Ratings
Reply
810 Views
Message 12 of 18

Re: Openreach box looks fine but no Internet

Definitely looks like an account problem. Call the FTTP team 0800 587 4787, if that number diverts to the standard helpdesk, call again later.

0 Ratings
Reply
774 Views
Message 13 of 18

Re: Openreach box looks fine but no Internet

Hi,
I am having the same issue at the moment. If you find out what the fix is before I do can you let me know what it is? I’ve had 4 engineers booked so far and no one have shown. Got another booked for Monday .
0 Ratings
Reply
661 Views
Message 14 of 18

Re: Openreach box looks fine but no Internet

Hi, I’m having the same problem. Did anyone determine the issue? Thanks.

0 Ratings
Reply
633 Views
Message 15 of 18

Re: Openreach box looks fine but no Internet

In a similar predicament at almost two weeks now since installation. Confirmed can set up PPoE from PC to ONT and got a surprise as dug out old BT HH5 and it works albeit with restricted download speed. Have already had replacement SH2 with red WAN port 4 sent with same sticking on "orange" unless Hybrid Connect invoked. Engineer due today (another waste of 4 out of 5 hour slot) as no show yet, whom will probably order another SH2 for me. As in semi-rural area EE 4G can only seem to pull down email headers.

0 Ratings
Reply
624 Views
Message 16 of 18

Re: Openreach box looks fine but no Internet

Have you checked the FTTP soft-switch in the hub manager

0 Ratings
Reply
612 Views
Message 17 of 18

Re: Openreach box looks fine but no Internet

Hello. Mine is  resolved and was fixed by the open reach DCoE team stripped and rebuilt the FTTP service remotely to resolve a configuration problem. 

the only person who seemed to know what it was and how to fix this was a moderator on here Neil0 

the advisors i spoke to on the phone I think just followed the checks which showed  no fault. 
An engineer wasn’t needed to come which was good as I previously had five booked and not one came. 

0 Ratings
Reply
605 Views
Message 18 of 18

Re: Openreach box looks fine but no Internet

With no further interventions from me, our connection is back up as of now, having been down for approx 48hrs . 

Very odd, as no lights on our ONT changed throughout the fault (they remained solid green, no LOS).

I can only assume that someone on the Openreach side spotted and corrected a similar issue to yours, Dani82.

Thanks for the responses.

0 Ratings
Reply