cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,420 Views
Message 1 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

I've got the same problem  as you Installed 24 march died 28 march, on my 4th Engineer This Tuesday, have tried 3 routers still the same, if they cant fix it on Tuesday they can have it back as not fit for purpose. 

0 Ratings
Reply
13 REPLIES 13
1,362 Views
Message 2 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hi,Many thanks for the reply,it just gets frustrating i.e. they send a cube engineer who try's a  different router,does not make a difference,he books open reach next day, they go through it with the guy at the other end of the phone,states I need a replacement router BT then send a router for a copper line,back on the phone then few days later get the right router still don't work,BT we will send another engineer,does not turn up,it really is like Fred Karnows Circus.

0 Ratings
Reply
1,214 Views
Message 3 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

My engineer never turned up,no surprise,managed to talk to a guy at BT FTTP,very very helpfull,he has booked another engineer for Friday,and going to give me a call back after the engineers visit,if nothing comes of that I will reply to  the Mods offer of help on here.

0 Ratings
Reply
1,199 Views
Message 4 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

As the mod team is small they can become very busy and may take a few days to reply to you.

I would recommend you take them up on the offer of help as you will join the queue now. All you need to do is report back here if your issue is resolved before they get back to you.

0 Ratings
Reply
1,190 Views
Message 5 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Thanks for the update @mearle73 .

Sorry the engineer didn't arrive. We're here to help if you need us.

Cheers

David

0 Ratings
Reply
1,133 Views
Message 6 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution
Have now replied to mods for there help,think other wise I'm going round in circles.
0 Ratings
Reply
1,118 Views
Message 7 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Thanks for confirming that @mearle73 . I can see your message in our queue and we'll get to you soon.

Cheers

David

0 Ratings
Reply
1,053 Views
Message 8 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

You can not make this up,Engineer did not turn up again,thats 3 in a row no show,no fiber for nearly 3 weeks.

0 Ratings
Reply
1,043 Views
Message 9 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hi @mearle73,

I am so sorry that the engineer didn't turn up. I was chatting @JohnC2 about this yesterday.

As a precaution, we booked an engineer directly with our suppliers to go out on Monday between 8am and 1pm.

This is a different kind of engineer than the ones that were being requested. If this doesn't suit you, please, let us know.

John is in the office tomorrow morning so I'll make him aware of what has happened.

Thank you
DanielS

0 Ratings
Reply
1,038 Views
Message 10 of 14

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Many thanks,your a diamond.