cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,099 Views
Message 1 of 14

Packet loss after ONT move

Hi there, i have full fibre with 1gb speeds, my speeds have always been fine. its a new build home and the router was in a cupboard downstairs. I ran an ethernet cable up the outside of my house into the loft and down into my pc. I got BT in to move my ONT up into the room where my pc was so it could be hard wired. Every since i seem to get packet loss mainly when on apex. No other appliances or things like netflix etc experience the same issue, only my pc and its only been since the ONT move. I have had BT out twice now and they cant figure out whats wrong. The last guy redone the splice at the incoming box thinking it was the issue but has not helped atall. He also "measured the light reading"and was normal as expected but still the issue happens. Yes ive hard reset everything, changed ethernet cables and the rest of it. Last night i was on my pc and tried it on wifi alone and had no packet loss atall, only seems to be when wired. only thing i can think of now is possibly the actual fibre cable run has a fault on it? anyone any ideas?

0 Ratings
Reply
13 REPLIES 13
1,078 Views
Message 2 of 14

Re: Packet loss after ONT move

If there is no packet loss on wifi, it suggests any loss is between the router ethernet and the computer. If there was a problem with the signal to the ONT, this would affect any subsequent connections, wifi and ethernet. 

What is Apex?

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings icon. If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted solution’
1,066 Views
Message 3 of 14

Re: Packet loss after ONT move

If you’re getting Packet Loss over the Ethernet but no over WI-FI I’m interested to know how/why it would be a fault with the Fibre Cable itself?

1,059 Views
Message 4 of 14

Re: Packet loss after ONT move

I bought two new ethernet cables incase it was the issue in hand however its still happening.

 

Apex is a game, i notice it alot on this 

0 Ratings
Reply
1,058 Views
Message 5 of 14

Re: Packet loss after ONT move

i have no idea. I'm not very savy with this stuff, i just know that the packet loss only started to happen when the ONT was moved upstairs and a new fibre cable was ran to it. It's two new ethernet cables thats installed from ont to router and router to pc so i dont think its the cables. i really have no idea, seems BT dont either 

0 Ratings
Reply
1,044 Views
Message 6 of 14

Re: Packet loss after ONT move

When they relocated the ONT did the replace it or just move the existing one?

1,026 Views
Message 7 of 14

Re: Packet loss after ONT move

They just moved the existing one bud. Never received a new ONT 

0 Ratings
Reply
1,017 Views
Message 8 of 14

Re: Packet loss after ONT move

Right, as WI FI is OK and you tried two different Ethernet Cables I can only assume it’s a fault with the Ethernet Port on the ONT.

Only way to confirm that is have it swapped out.

That would have to be done by an Openreach Engineer as the new ONT Serial Number would need scanning for it to be registered against the Head End your OGEA Service is built on.

0 Ratings
Reply
1,010 Views
Message 9 of 14

Re: Packet loss after ONT move

How can it be a fault on the ONT when WiFi is ok?

The fault is between the router Ethernet port and the PC Ethernet port. That includes both the router itself and the PC itself.

0 Ratings
Reply
1,000 Views
Message 10 of 14

Re: Packet loss after ONT move

No I’m not saying it is. What I’m querying is that it’s only happened since the Ont was moved. It’s the same router, new cables, same pc all we’re fine before the Ont move and now I get packet loss 

0 Ratings
Reply