cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,373 Views
Message 1 of 14

Really poor broadband connection

Hi for 8 months now my connection has been consistently on a go slow.

Openreach have been out numerous times and can’t find anything wrong I’ve tried numerous routers and get the same issue with each including the new home hub.  The connection works well most the time but it slows down from 60mbps to 3 with ping rates in the thousand’s.
I only have a master socket in the hall with no extension and my Mac is hardwired with the same results every time. 
it’s getting worse too it would play up for about 5 mins but now it’s anything up an hour. 
Would anyone have an idea what’s wrong. 

thanks 

0 Ratings
Reply
13 REPLIES 13
1,323 Views
Message 2 of 14

Re: Really poor broadband connection

Hi, @roco1970 welcome back to the community and thanks for posting, I'm sorry to see you're experiencing problems with your broadband. I noticed in previous posts you've mentioned a bridge tap and noise on the line. Have those problems with the line been rectified?

Can you post your Home Hub router stats and we'll take a look? You'll get them by entering 192.168.1.254 in your browser, go to advanced settings then technical log information. 

Please can you do a quiet line test by dialling 17070 on your landline? Choose option 2 and listen for noise, the line should be silent. 

Thanks

Neil

0 Ratings
Reply
1,304 Views
Message 3 of 14

Re: Really poor broadband connection

Hi Neil, thanks for the reply the noise on the line was sorted out but this very slow connection has been going on for months. The line has slowed due to the number of restarts on the router. I have noticed that yesterday was particularly bad, I noticed when it rains the line goes haywire. The hub shows a good connection speed but we get 3mbps and a ping rate in the 1000s. Open reach came out Friday but I hadn’t realised the rain was affecting it.

0 Ratings
Reply
1,302 Views
Message 4 of 14

Re: Really poor broadband connection

58F9EA5C-4D28-4E15-880C-4D846631621F.jpeg

0 Ratings
Reply
1,289 Views
Message 5 of 14

Re: Really poor broadband connection

Hi @roco1970 thanks for getting back to me, the router stats look ok apart from the uptime, did you restart the Hub or did that happen on its own?

If rain is affecting the connection it would be worth getting Openreach back to check it out. I'll send you a private message so you can send over your details to the moderation team and we'll be happy to help.

Thanks

Neil

0 Ratings
Reply
988 Views
Message 6 of 14

Poor connection again!

I’ve had 5 months solid connection but the high latency is back. The internet goes really slow and it takes ages for a page to load. 
Please could one of the mods look into this for me thanks. 

 

0 Ratings
Reply
989 Views
Message 7 of 14

Re: Really poor broadband connection

Hi Neil, 

the problem has again started with high latency and poor connection. 
wondering if you can help. 

thanks 

Phil 

0 Ratings
Reply
922 Views
Message 8 of 14

Re: Really poor broadband connection

can you post hub stats like before be good for comparison and illustrate your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
915 Views
Message 9 of 14

Re: Really poor broadband connection

Hi @roco1970 I'd also recommend doing a quiet line test by dialling 17070 to see if there's any issue with noise on the line.

Neil

0 Ratings
Reply
847 Views
Message 10 of 14

Re: Really poor broadband connection

I will check it.

thanks 

IMG_2740.png

0 Ratings
Reply