cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
645 Views
Message 1 of 20

Router cant connect, solid amber light (full fibre)

Hello.

Yesterday night my router (HH2) disconnected from the network and ever since can't connect. Called and talked to 3 advisors  (and a chat bot :>)  and had various asnwers what's wrong - Open Reach that was asked by the 1st rep came back that nothing is wrong, bot came once with issue that should be resolver by the 9th (yesterday was the 10th :>) and an hour later that its been fixed , another rep came back  that there is a major incident and 14th should be sorted and 3rd one that they cant get anything off the OR 😕 again

Strange thing is that next door neighbour sharing same connection node across the street has his conenction working perfectly fine!

When manually tried to go advance options /BB details and connect ...the router tries to connect (spinny blue circle) and after few seconds got a Green Tick with Disconnet next to it. Light on the hub solid amber not flashing. Unit on the wall where fibre terminates  - all lights are ON (have a new one small square one 10x10 ish with Power,PON,LAN,Error) Did usuall power on/off. Cable swap, off for few hours etc and still no luck.

Is there a way to connect toc omputer from ONT and somehow by-pass the router to check if it can establish connection?

0 Ratings
Reply
19 REPLIES 19
631 Views
Message 2 of 20

Re: Router cant connect, solid amber light (full fibre)

This will give you the gist of a direct PPOE connection:

https://www.tp-link.com/uk/support/faq/921/

0 Ratings
Reply
606 Views
Message 3 of 20

Re: Router cant connect, solid amber light (full fibre)

0 Ratings
Reply
566 Views
Message 4 of 20

Re: Router cant connect, solid amber light (full fibre)

Days passed and no solution. Still no connection after 4days. Ppoe on a computer does not work and fault finding on BT without phone number cant be checked. Dissatisfied as had issues before with the connection and took few weeks to actually sort out...

0 Ratings
Reply
540 Views
Message 5 of 20

Re: Router cant connect, solid amber light (full fibre)

What user name and password did you use for the PPPoE connection?

It should be-

Username bthomehub@btbroadband.com

Password BT.

0 Ratings
Reply
528 Views
Message 6 of 20

Re: Router cant connect, solid amber light (full fibre)

You state all the lights are lit on the ONT , presumably you don’t mean including the error light ( which would be the LOS on different manufacturers ONT ) , if the error light is lit , that’s your issue and needs Openreach, if all lights except the error/LOS are lit , then the physical connection is fine , basically your ONT is communicating with the headend and your issue is likely to be account setup , or some data corruption, either way it’s a ‘BT’ rather than Openreach.
0 Ratings
Reply
467 Views
Message 7 of 20

Re: Router cant connect, solid amber light (full fibre)

Apologies, You are corect all "good" lights are on . No light on the Error indicating that anything is wrong with the ONT. Looks more like a some sort of software /config issue somewhere (like I stated next door neighbour connected to the same physical manhole and his connection is fine but here the router after booting up (green light) goes to Amber straight away without a single flash that would indicate that its trying to connect

0 Ratings
Reply
422 Views
Message 8 of 20

Re: Router cant connect, solid amber light (full fibre)

Hi @TEREU5 and thanks for posting.

Sorry you're having problems. You tried the FTTP TEAM 08005874787? They might be able to find out what's happening for you.

Cheers

David

0 Ratings
Reply
404 Views
Message 9 of 20

Re: Router cant connect, solid amber light (full fibre)

Hello. I did and they cant get any one from Open Reach to udpate what's going on. Its been intermittent up/down since 29th Dec and down completely from the 10th Jan:(
Oh something new . Checked chat box with Fault message - now its saying fault and fixed by the 20th (previously was saying 9th (on the 10th ) then the 13th, than that there is no fault - lost hope) Mini hub is extremely slow (signal in my area v. poor) and drops mid teams calls which does not make working from home helpfull 😕
0 Ratings
Reply
395 Views
Message 10 of 20

Re: Router cant connect, solid amber light (full fibre)

Thanks for confirming that @TEREU5 

I'm assuming the FTTP guys have an open fault that they're dealing with for you. Lets see what the 20th brings and if there's no movement let me know.

Cheers

david

0 Ratings
Reply