cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
276 Views
Message 11 of 20

Re: Router cant connect, solid amber light (full fibre)

Not much choice, have to wait.

To add to the story just received an automated tex message "Now that your broadband's up and running, we'll switch off your minihub!"

Do they have a crystal ball and know its going to work? 😄 Lets hope it does before the above happen

0 Ratings
Reply
245 Views
Message 12 of 20

Re: Router cant connect, solid amber light (full fibre)

Keep getting msg that its fixed but can't make the router to connect. Severa reboots, refresh by the chat bot etc. Wonder if in exchange there is some software fault like some one had here a while back.

 

https://community.bt.com/t5/BT-Fibre-broadband/Orange-light-on-new-smart-hub-2/td-p/2175555

 

 

0 Ratings
Reply
219 Views
Message 13 of 20

Re: Router cant connect, solid amber light (full fibre)

Hi @TEREU5 and thanks for the update.

I think we'll need to take a closer look at this for you so I've dropped you a message. Please check your inbox and reply with the details.

Cheers

David

0 Ratings
Reply
193 Views
Message 14 of 20

Re: Router cant connect, solid amber light (full fibre)

Responded, thanks!

0 Ratings
Reply
153 Views
Message 15 of 20

Re: Router cant connect, solid amber light (full fibre)

Hello. Update.

Cube engineer came, nothing he can do (check cable check router etc still the same - I would say wasted money on that visit but hey that's the process)

Escalated to OR to hava e look, Came...light levels checked fine, check cables fine, reboot the router still the same.

He suspected the firware build that was pushed to the Adtran ONT cause the setting to be changed/corrupted/wrong. Escalated 2nd line. 2nd line tried to rebuild the firmware and is having an issue with it so went higher again. Since then ONT light PON is flashing and so far no luck with the connection.  Time will show. 15days with no service and counting 😕

0 Ratings
Reply
119 Views
Message 16 of 20

Re: Router cant connect, solid amber light (full fibre)

This is ridiculus, the system that its used obviously fails. Fault persistent and still existing. Problem fixed! How, where? Right to exit removed cuase cant monitor your BB speed...ofcourse you cant as I do not have service at all 😆 Very interesting this....All faults from the 10th closed as resolved but now Open Reach struggling to solve the issue and went up the 3rd line support and ADtran support even (ONT manufacturer)

Screenshot 2023-01-25 203943.jpg

Oh and BB - Slow connection no correct as its no connection at all 😆

 

0 Ratings
Reply
98 Views
Message 17 of 20

Re: Router cant connect, solid amber light (full fibre)

Originally you said the PON light was lit and steady but it’s now flashing ?

If that’s the case , your ONT is no longer authenticated by the OLT , in basic terms the OLT (Headend ) can ‘see’ your ONT but it hasn’t been told to ‘talk’ to it , initially the steady PON light meant that the OLT was talking to the ONT , just no forward connection to the ISP ‘network’, whatever has been done has removed the authentication.

I would suggest to the OR tech that they change the OLT and ‘scan’ the new OLT serial number and get the new ONT authenticated, if the ONT has never been changed it’s possible that although it looked OK as far as the correct lights lit, it was (is) faulty and that’s why you are not able to get on line.

0 Ratings
Reply
91 Views
Message 18 of 20

Re: Router cant connect, solid amber light (full fibre)

That's my thought process as well. I mentiioned to OR to do it but he was...nah its not that simple ! I said oh ok then (with a wink i my mind....) but then he said on the other job he did this and worked! (not sure if he realised what he said but hey 🙂 )

 

Before OR visit PON was stable and OK but the system at their end was not letting the hub which he said was the build problem that was pushed few weeks back...they were trying to rebuild but still failing to sucesfully complete.

0 Ratings
Reply
50 Views
Message 19 of 20

Re: Router cant connect, solid amber light (full fibre)

Update.

Yesterday evening they managed to push new build with proper routing and now exchange let me router in and all seems to be working.

Never knew they will persistently try to get new build going for few days rather then swaping ONT but hey ...they can use me as example how things may go wrong (LOL).

0 Ratings
Reply
35 Views
Message 20 of 20

Re: Router cant connect, solid amber light (full fibre)

Glad it's working for you now

0 Ratings
Reply