cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4,372 Views
Message 1 of 3

Smart hub 2 - stuck on solid Orange light

Morning all.

So, BT came to upgrade my broadband to full fibre last week, installed the new connection along with a smart hub 2 and it doesn't work. The router stays on solid orange, and is connected but no internet access. Its been like this since the Openreach engineers first installed it and they couldn't get it to work either. Since then I've been told by BT to wait a day for it to connect, been told to restart the router and the fibre connection multiple times, been sent a new router (which made no difference) and just had a engineer come out to check everything, and unsurprisingly he found no fault. 

Anyone got any ideas - google would suggest this isn't the first time its happened, but i'm now 6 days without any internet and its clear BT don't have any idea what the problem might be. What's more frustrating is my old copper connection and router are still set up and worked fine for a while after the fibre was installed, but then BT remotely disconnected this and are adamant they can't turn it back on. 

 

0 Ratings
Reply
2 REPLIES 2
4,357 Views
Message 2 of 3

Re: Smart hub 2 - stuck on solid Orange light

if you have green lights on ONT, checked ethernet from ONT is in hub port4 and in hub manager the FTTP is selected to on then phone FTTP TEAM 08005874787 and see if they can help  have ONT serial number handy

if redirected to CS then hung up and try again later



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
4,342 Views
Message 3 of 3

Re: Smart hub 2 - stuck on solid Orange light

Thanks for the quick response. FTTP was set to 'on'. I'll give that phone number a try
0 Ratings
Reply