cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
682 Views
Message 1 of 9

wifi calling

I have the latest BT hub for broadband and an EE SIM for my mobile (Samsung S23).

Because my mobile signal is weak at home I rely on wifi calling indoors.

Wifi calling frequently drops out and I need to restart the mobile in order to reconnect .

I've tried re-setting the mobile with no success - are there any hub settings I need to change in order to get a stable connection?

0 Ratings
Reply
8 REPLIES 8
657 Views
Message 2 of 9

Re: wifi calling

Check that the phone is set to prefer WiFi Calling.

From the Calls app, tap the three dots > settings & check that WiFi preferred is shown. If not, tap on it then Calling preference & select WiFi preferred.

0 Ratings
Reply
648 Views
Message 3 of 9

Re: wifi calling

Thanks for your reply, but done all this numerous times.

Also cleared cache, restarted hub and phone etc

No change!

0 Ratings
Reply
642 Views
Message 4 of 9

Re: wifi calling

Not sure why you would perform a one time operation numerous times.  Are you saying that setting keeps reverting to Mobile Network Preferred?

0 Ratings
Reply
630 Views
Message 5 of 9

Re: wifi calling

Phone setting doesnt change - stays on 'Wifi Calling', but phone does not connect to Hub?
0 Ratings
Reply
627 Views
Message 6 of 9

Re: wifi calling

Does this happen in any room or just in one or two particular rooms? If in particular rooms, have you checked your Wi-Fi signal in those rooms?

The construction of your house could be a contributing factor if it is old and of solid construction as solid walls are well known to impede Wi-Fi propagation.

 

0 Ratings
Reply
625 Views
Message 7 of 9

Re: wifi calling

"Calling" & "Preference" are separate settings.

rbz5416_1-1708341641220.jpeg

 

What you are describing is typical of when the preference is set to mobile network. As the signal drifts in & out, WiFi Calling will drop off whenever a mobile signal is detected & typically not restart, even after the mobile signal drops.

With WiFi Preferred, WiFi Calling should always be active.

0 Ratings
Reply
619 Views
Message 8 of 9

Re: wifi calling

Not room specific - modern house with ultra thin walls and extenders.

Happens when I'm sitting in study with Hub about 1-2 metres away!

0 Ratings
Reply
607 Views
Message 9 of 9

Re: wifi calling

If not room specific then is it device specific?

0 Ratings
Reply