cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4,445 Views
Message 1 of 11

Displaying emails in inbox

Go to solution

My inbox shows only 4 emails but there are 22. How do I display more than 4

0 Ratings
Reply
10 REPLIES 10
4,436 Views
Message 2 of 11

Re: Displaying emails in inbox

Go to solution

Log onto your email account and click on "Change View" at the right hand side then click ONCE on "Conversation View" to see if that reveals the "missing" emails. 

0 Ratings
Reply
4,404 Views
Message 3 of 11

Re: Displaying emails in inbox

Go to solution
Thanks but no did not work.
0 Ratings
Reply
4,395 Views
Message 4 of 11

Re: Displaying emails in inbox

Go to solution

Hi @fornhamfred have you tried a different web browser or device?

Thanks

Neil

0 Ratings
Reply
4,379 Views
Message 5 of 11

Re: Displaying emails in inbox

Go to solution

Tried my laptop and chrome browser but no difference.

0 Ratings
Reply
4,374 Views
Message 6 of 11

Re: Displaying emails in inbox

Go to solution

Hi @fornhamfred 

When you click on Change View in your webmail if you select Right do you only see 4 messages in the inbox then?

Thanks

Stuart

0 Ratings
Reply
4,357 Views
Message 7 of 11

Re: Displaying emails in inbox

Go to solution

Yes that is correct .

0 Ratings
Reply
4,344 Views
Message 8 of 11

Re: Displaying emails in inbox

Go to solution

Good morning @fornhamfred,

Thanks for trying that for me. Next, can you go back to the Change View option and make sure you don't have the "Below" preview pane on.

Switch it between Right and None. The Below option takes away half of the page normally to show the preview.

Let me know if this helps or not as I may need to send you a private message and look at potentially getting screenshots from you. I can discuss that afterwards.

Thanks
DanielS

0 Ratings
Reply
4,339 Views
Message 9 of 11

Re: Displaying emails in inbox

Go to solution

Thank you . The none option looked to be greyed out but when I seleccted it it displayed the 8 emails that it said were in the inbox.

I did notice that of the emails received today which I downloaded into Thunderbird were not shown at all.  Checked the Thunderbird settings which shows keep on server for 14 days or until I delete them.

0 Ratings
Reply
4,330 Views
Message 10 of 11

Re: Displaying emails in inbox

Go to solution

You are most welcome @fornhamfred.

When one of those items looks greyed out that means that they are currently selected. You should notice that the None option now looks greyed out.

Could you have other devices using Thunderbird or another third party email client that's downloading and deleting from the server? We don't delete emails from your Inbox without receiving a request to do so.

Thanks

DanielS

0 Ratings
Reply