cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,292 Views
Message 1 of 27

5GHz band not working on BT Smart Hub 2

Go to solution

Hi all,

Currently have BT Fibre 900 but struggling to get more than about 80mbps since moving home. Have had q Qube engineer out to have a look, they have tried 3 different Smart Hub 2's, all with the same issue, so I know its not the hub and even called other engineers who have said they have never come across this issue. I have confirmed that the speed between the ONT and the hub is 1000mbps.

My BT TV will not connect at all, presumably it only works on the 5GHz band. 

I have also had Openreach out (I am an Openreach engineer myself), have checked all cabling, light reading at ONT is within parameters and everything is good on our end. 

Today I did a speed test and realised that my phone was connected to the 5GHz band, getting about 440mbps, and the only thing I noticed that I did different was that I had the BT TV connected via ethernet (this is not a permanent solution as it means running a cable frlm hallway through rooms).

I jumped onto the hub admin settings and confirmed I was definitely connected to the 5GHz band, I was. I removed the ethernet from the BT TV box and I lost all connectivity on my mobile and TV. After reconnecting the ethernet to the BT TV box, I have been unable to re-connect to the 5GHz band. As stated, I dont know what was different other than the BT TV box being connected via ethernet. I am totally stumped as to why I wouldn't be able to connect to the 5GHz band, my phone is a Samsung S21 Ultra 5G which does support dual-band 5GHz connectivity. The hub is the same as the one in my previous address which didn't have any issues, constant 5GHz connectivity, it seems to have happened after a "lift and shift" from my first house to my new, current one.

Anyone any ideas? I am totally flummoxed. Powerline adapters are not a solution, I am paying for something and I'd like it to work.

Many thanks to anyone who can offer a solution.

Ryan.

Tags (2)
0 Ratings
Reply
26 REPLIES 26
1,279 Views
Message 2 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

Long shot - especially at this time of night, but could the BT TV Box be causing problems with the WiFi for all clients? I am not familiar with the BT TV Box, but I know that some equipment if connected by Ethernet will not try and use WiFi (Firestick is one example iirc). Try switching the BTTV off, restart the router and see if your phone works. hen try turning the BTTV on and check again before unplugging the BTTV Ethernet to see if that kills your WiFi.

Network storms due to faulty Ethernet equipment are well known, could you have something similar on WiFi, for example the BTTV constantly trying to connect and preventing anything else using the WiFi?

0 Ratings
Reply
1,215 Views
Message 3 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

Does not seem to have worked. Thank you for trying, I might try a 3rd party router to see if its an issue with the BT Hubs themselves. I tried 3 hubs but they were all BT Smart Hub 2s. 

0 Ratings
Reply
1,189 Views
Message 4 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

Have you tried resetting the router rather than just restarting it?

0 Ratings
Reply
1,183 Views
Message 5 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

Yes

0 Ratings
Reply
1,179 Views
Message 6 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

have you tried a wifi analyser on your phone to check SH2 5ghz is accessible and also the signal strength?

It is you device that decides whether to connect to 2.4 or 5ghz not the hub - provide both networks are available



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
1,178 Views
Message 7 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

I have not tried a WiFi analyser, my device will connect to any other hub outside of my home to the 5GHz band but only the 2.4 on my own. The problem is localised to my home, not even the hub itself as I have tried 3 different BT Smarthubs, all with the same issue. My phone, my work phone which is an iPhone 14, my partners phone which is an iPhone 13XR all cannot connect to the 5GHz band. Wired connections are fine and get the desired speed, but the wireless 5GHz just refuses to work. 

0 Ratings
Reply
1,176 Views
Message 8 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

I find it highly unlikely you have 3 SH2 and all have the same problem with wifi connection  do you have any other wifi devices to see if they connect to 5ghz wifi.



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
1,167 Views
Message 9 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

I had a Qube engineer come round a few days after I reported the speed issue, they carry spare hubs in their van for replacing faulty ones. He tested mine, which had the issue as stated previously, he then tested one from his van; he had the same issue so got ANOTHER one from his van which also had the same issue with my devices and his own connecting to the 5GHz band.

To rule out a faulty BT TV box (which can't connect, see OP) He tried a new, unboxed BT TV box pro, which still couldn't connect unless it was wired. I can go to my anybody elses house and connect to the hub and use the 5GHz band with no issues. The 2.4GHz works as expected, if I disable the 2.4GHz band and leave just the 5GHz active, the WiFi doesn't even show on the list of available networks to connect to, any devices that are currently connected will also lose WiFi connection.

The QUBE engineer had never seen the issue, I understand their knowledge only goes so far, he called his colleagues who had also never seen the issue. His solutions was to escalate the problem to Openreach (who I work for) but there is nothing wrong on our end. Everything up to the hub is working fine, speed between ONT and router is the expected 1000mbps, but the 5GHz band just refuses to co-operate.

0 Ratings
Reply
1,147 Views
Message 10 of 27

Re: 5GHz band not working on BT Smart Hub 2

Go to solution

It almost suggests that there is a problem with something interfering with the 5GHz spectrum. Can you set your phone as a hotspot and connect to that using the 5Gz range - purely to confirm that the 5Gz range does not have major interference?

0 Ratings
Reply