cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
660 Views
Message 1 of 8

Hybrid not working

Hi

I have halo 3+.  My broadband has been down for a few days and the hybrid won't connect.

The central light is solid blue and the signal strength bar is solid white 2 bars. 

Looking at the hub home page it shows the hybrid as connected and says it has been connected for 10 minutes ( I have restarted) but I have no internet connection. 

Any idea what I should do. 

As there is a known outage in my area all the help lines/ chat bots hang up.

0 Ratings
Reply
7 REPLIES 7
647 Views
Message 2 of 8

Re: Hybrid not working

Hi @freecheeze, sorry the Hybrid connect is not working for you and you can't get through on chat or the phone at the moment. 
If it's still not working reboot the Hybrid Connect and retry and if that does not work Factory reset the Hybrid Connect and hopefully those steps will resolve this. 
Cheers

John

0 Ratings
Reply
643 Views
Message 3 of 8

Re: Hybrid not working

Hi John.

 

Thanks for the quick reply. I have tried all the above with no joy. I'll try again hoping for a different outcome. Fingers crossed

0 Ratings
Reply
610 Views
Message 4 of 8

Re: Hybrid not working

Restart and reset didn't work.  Broadband is working for now.  Hopefully it won't go down again.

How can I test hybrid? It feels like I'm paying for a service that doesn't work. It certainly didn't work the first time I needed it.  How do I ensure I don't have faulty equipment?

 

0 Ratings
Reply
602 Views
Message 5 of 8

Re: Hybrid not working

You can obviously test it by simply disconnecting your hub from line. It will take several minutes for the hybrid to kick in. If it doesn't, either the hub or the hybrid unit is faulty.

0 Ratings
Reply
597 Views
Message 6 of 8

Re: Hybrid not working

I'll give that a go and see what happens.

0 Ratings
Reply
550 Views
Message 7 of 8

Re: Hybrid not working

The broadband is out again and the hybrid still isn't working. 

I can't seem to report this to BT as there is a known outage in my area so chat bots and textbots don't go beyond saying that there is an outage. 

How do I let BT know?

0 Ratings
Reply
541 Views
Message 8 of 8

Re: Hybrid not working

Mine didn't work for months. BT said at first it was a problem with the masts in the area which required work.  They then came back and admitted it was a problem affecting a number of customers around the country and EE were looking for a fix .After 8 months, BT finally came back and said there is no fix. So I had my money back and no longer have Hybrid connect. Incidentally, the mini hub always worked but Hybrid connect never did

0 Ratings
Reply