cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
706 Views
Message 1 of 4

Unknown devices on hun

Hi Guys

Thought I might ask here about my replacement hub. Yesterday I received a replacement Smart hub 2. After unboxing and logging into to admin settings I noticed that there were already unknown devices listed in the address table. Ethernet ports 1 &2 had a device listed as Bay7-Master, Ethernet port 3 as Slave-Bay7 and the USB port was used as well. Am a little worried that after connecting my device to the hub is my device compromised as well as the hub. Is this normal. Also this morning my phone wouldn’t connect to wi-fi saying ‘password incorrect’ even though the password was correct and was the one that worked last night and was saved into my device. Any insights would be very much appreciated. Many thanks

Screenshot 2023-10-18 at 11.01.15.png

0 Ratings
Reply
3 REPLIES 3
685 Views
Message 2 of 4

Re: Unknown devices on hun

sounds like a refurbished hub.  try factory reset by pressing recessed button on back and holding 20/30 secs until hub lights flash



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
674 Views
Message 3 of 4

Re: Unknown devices on hun

Hi there, many thanks for your reply and also apologies for the misspelling in the title. Will try that thanks. One thing I did notice was that these ports wires all connected and disconnect within a minute or two of each other at midnight on 1st Oct. Could it be that it was bt staff testing the ports and didn’t erase it afterwards or could previous owner have not reset it properly. Just to note that all other settings (SSID, password, hub admin password were all set at their defaults). Should I be worried that I have already connected my phone to it (apologies if that sounds paranoid, am new to the forums)

0 Ratings
Reply
641 Views
Message 4 of 4

Re: Unknown devices on hun

I'd agree with @imjolly that it's likely a reburb/return that hasn't been properly reset.

Thos MAC addresses (are the end digits the same?) belong to Actin Star Enterprises. The slightly odd thing is that they seem to make USB peripherals, although that does include a USB ethernet adapter. The fact they have IP addresses assigned suggest a physical connection.

Just reset it & I'm sure it will be fine.

0 Ratings
Reply