cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,504 Views
Message 1 of 19

MotoGP sound out of sync

Hi, when casting Motogp from Mugello the sound/picture is out of sync, the commentary team are talking through the start and the riders are still waiting for the lights to change!!

I have factory reset my Chromecast, etc, etc and the issue persists, however, anything else I cast is perfect including other BTsport channels.

Not a very good start barely a month into a new contract, having to watch it on ITV when I pay for BTsport.

0 Ratings
Reply
18 REPLIES 18
1,476 Views
Message 2 of 19

Re: motor sound out of sync

Hi, @freddie5 I'm really sorry about that. 

 

@DarrenDev do you know if there were any issues with the Moto gp stream today?

 

Thanks

Neil

0 Ratings
Reply
1,471 Views
Message 3 of 19

Re: motor sound out of sync

Another thing to look at:  On your TV is there a "delay" setting in the Audio options, and also make sure that the audio encoding on the box Audio Settings matches the Audio Settings on the TV.


I only learn by making mistakes and owning up to them - boy do I learn a lot!
0 Ratings
Reply
1,469 Views
Message 4 of 19

Re: MotoGP sound out of sync

Was it live that this issue was occurring? Or are you watching a replay?
0 Ratings
Reply
1,457 Views
Message 5 of 19

Re: MotoGP sound out of sync

Live, i started watching MotoGP live this morning and noticed it.

Factory reset my Chromecast, no change.

Tried casting off a different device, no change.

Cleared BTsport app cache, no change.

Tried another BT sport channel, football I think, audio/video sync perfect.

Tried casting YouTube,  perfect.

Gave up and watched it on ITV.

0 Ratings
Reply
1,450 Views
Message 6 of 19

Re: MotoGP sound out of sync

Ok. Sounds like the Chromecast feed for BT Sport 2 was likely out of sync then. I'm out of the country on holiday at the moment so can't check for myself, but I'll ask our ops guys to check it and restart the streams if needed.
Sorry for the inconvenience.
0 Ratings
Reply
1,436 Views
Message 7 of 19

Re: MotoGP sound out of sync

Let's hope it's sorted for this upcoming weekend then, as I only have BT for BTsport to watch MotoGP and if its not working correctly its not worth having BT.

0 Ratings
Reply
1,410 Views
Message 8 of 19

Re: MotoGP sound out of sync

I have been watching the weekend action from recordings on my BT Youview box with no audio sync problem but I did need to watch the Saturday afternoon Sprint Race on catch up on my Chromecast dongle as someone at BT Central had presumably been faffing with the Series Links (again) and the recording failed. But that too had no audio sync problems for me.

(I have now started deleting the Series Links for MotoGP and resetting them on the Thursday evening then checking and rechecking them all through the weekend - I shouldn't need to be having to do this, it should be a one off, start of season task that can be trusted for the rest of the year)

0 Ratings
Reply
1,397 Views
Message 9 of 19

Re: MotoGP sound out of sync

Thanks gomezz.

I am thinking it was a problem just on the live stream on Sunday, as i tried other BT channels and they were ok.

Watching on my tablet the audio/video were in sync too, it was only whilst casting.

Everything else i cast, other BTSport channels and YouTube, to eliminate it being my Chromecast/TV worked perfectly.

It was only whist casting live MotoGP on Sunday.

0 Ratings
Reply
1,330 Views
Message 10 of 19

Re: MotoGP sound out of sync

I tested this morning and it was still out of sync.
It's now resolved, and it will be checked frequently in case it drops out again.
If you see it happen again, let me know on here and I'll get it sorted.
We're not sure why it's only the video stream used by Chromecast that fails, but with only 5 weeks until TNT Sports launch it's simpler to just restart it when it fails.
0 Ratings
Reply