cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
711 Views
Message 1 of 5

Loss of TV subscription channels following storms

During Saturdays storms there was a lightning strike that we believe hit a nearby BT mast.  Our BT Halo 2 Hub gave a loud bang and we lost all our TV BT subscription channels but still have BBC, ITV and internet etc.  I have swapped my Hub and TV box for earlier ones and changed the ethernet cable connecting the Hub and Box but I am still unable to get the subscription channels.  The on-screen TV Box settings say that there is no broadband connection between the hub and TV box but BT say I have a good broadband connection to the house and that the TV Box is the problem and have sent me a new one but I still have the problem.  BT have refreshed the line and I have reset the hub and box several times. The hub 'appears' to be working correctly and has blue lights illuminated but only one blue light on the TV Box.

0 Ratings
Reply
4 REPLIES 4
689 Views
Message 2 of 5

Re: Loss of TV subscription channels following storms

@FC1 welcome to the community and thanks for posting, do you use broadband extenders to connect your TV box to the Hub? These may not survive a lightning strike.  

Thanks

Neil

0 Ratings
Reply
675 Views
Message 3 of 5

Re: Loss of TV subscription channels following storms

Hi Neil, no just ethernet cable from back of router to back of tv box.  I've been back in touch with BT today and they are sending me a new hub.  I have to say I have found BT to be very helpful when talking to them.  Both my calls were answered straight away on both occasions and the operatives have been very helpful.  Credit where credits due.

0 Ratings
Reply
666 Views
Message 4 of 5

Re: Loss of TV subscription channels following storms

@FC1 no worries, extenders are often forgotten about so it's best to ask. Post back and let me know how you get on with the new Hub.

Thanks

Neil

0 Ratings
Reply
608 Views
Message 5 of 5

Re: Loss of TV subscription channels following storms

OK connected up new replacement Halo 2 Hub and replacement TV Box Pro and ........... same situation - no normal TV or TV subscription channels.  Swapped back to ny old TV box and got normal TV i.e BBC, ITV etc straightaway but no subscription channels and a message in settings saying there is no broadband connection between the Hub and the Box.  Tried a brand new ethernet cable without success.  Swapped back to the new TV Box Pro and after the initial BT Tv loading menu came on screen (blue background) after switching on nothing more for about half an hour then I got the apps up on screen but the remote although sending a signal effected nothing on screen so could not select anything! I wanted to check the broadband was connected in Settings but could not access it.  After a few minutes the screen blacked out again.  Waited about ten more minutes and the BT TV menu started loading again and got as far as the selection menu (i.e the boxes with live TV guide, Featured Apps and My TV recordings etc) appeared again on screen but they were all empty of any information.  Again both old and new remotes were not able to make any changes but would turn TV Box on and off. What I have noticed is against the black background tiny flickering dots like interference appearing.

I have perfectly good internet through the hub and checked on line to see if there are any broadband issues in my area and BT are saying nothing reported.  I'm at a loss as to what to do next.  

0 Ratings
Reply