cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
589 Views
Message 1 of 7

TV box not working after troubleshooting - Yvm102

Go to solution

Hi all, my TV box isn’t working - error code is Yvm102 which I know means it isn’t connected to the internet. When I go to Guide all of the channels are listed as unavailable. I used it two days ago and all was ok then. 

Broadband/wifi working fine and I’ve followed the various troubleshooting steps for the error code twice. Everything seems to be connected as it should be. Anything I might be missing?

0 Ratings
Reply
6 REPLIES 6
572 Views
Message 2 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

YVM 102 usually means that your TV box can't find your hub. How are the two connected, hopefully not by mini connector (AKA Powerline Adapter)

There's also this thread that could be worth checking out https://community.bt.com/t5/EE-TV-YouView/TV-Box-mini-getting-YVM102/m-p/2318329#M74017

0 Ratings
Reply
559 Views
Message 3 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

Thanks for the reply. Yes, they’re connected using powerline adaptors. Never had an issue until now though!

0 Ratings
Reply
550 Views
Message 4 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

It might just be a case of powering down both powerline adapters for, say, 60 secs or so and then powering them both up again

0 Ratings
Reply
523 Views
Message 5 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

@robox53 did resetting the power line adapters help?

Thanks

Neil

0 Ratings
Reply
510 Views
Message 6 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

Thanks - that did indeed sort it. I’d switched each of them off for just 10-15 seconds, but leaving them for a full minute did the trick. Thanks

509 Views
Message 7 of 7

Re: TV box not working after troubleshooting - Yvm102

Go to solution

Second time round, it did! BT have said they’re sending me new ones as these are several years old

0 Ratings
Reply