cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,185 Views
Message 1 of 15

Fault Repaired, Speed hasn't increased

I had a fault where the broadband would drop out, an engineer came out about 4-6 months ago & fixed it (bad connection outside somewhere).  Its been stable since but the speed hasn't gone back up to what it was, it was around the 10-11 mark but its stuck at just under 7.  

I know that doesn't sound like a big drop but when you've got slow connection anyway its makes a difference.

Any ideas as to who I should contact as its not an actual fault, I haven't reset or disconnected the router, the engineer said to leave it connected to sort itself out.

0 Ratings
14 REPLIES 14
1,171 Views
Message 2 of 15

Re: Fault Repaired, Speed hasn't increased



 please can you post the stats from your router (if hub enter 192.168.1.254 in your browser) and if  HH5 then go to troubleshooting then helpdesk and if HH6/SH2 then advanced settings then technical log information . 

enter your phone number and post results  remember to delete number   https://www.broadbandchecker.btwholesale.com/#/ADSL

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,152 Views
Message 3 of 15

Re: Fault Repaired, Speed hasn't increased

Dangil_1-1607963290641.png

Dangil_2-1607963411432.png

 

0 Ratings
1,132 Views
Message 4 of 15

Re: Fault Repaired, Speed hasn't increased

You've removed the exchange and cab number from the checker result. What are they?

0 Ratings
1,121 Views
Message 5 of 15

Re: Fault Repaired, Speed hasn't increased

Your connection time is only 3 days are you still getting drops in connection or are you resetting hub to try and improve speed?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,096 Views
Message 6 of 15

Re: Fault Repaired, Speed hasn't increased

I haven't reset the router, it must be disconnecting still.  They definitely repaired something last time as it was dropping out every couple of hours.  I do live in quite a rural area so maybe there's another fault somewhere.

 

The exchange is Oswestry, the cabinet is 42 

0 Ratings
1,091 Views
Message 7 of 15

Re: Fault Repaired, Speed hasn't increased

That cab appears to be Huawei cab and you could get a small speed boost if DLM  activated G.INP but you need a stable connection and if still dropping then it will not happen



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,049 Views
Message 8 of 15

Re: Fault Repaired, Speed hasn't increased

Ok thanks, I think there must be water getting in somewhere.  Its been raining over night & the snr has gone up a touch.

 

Dangil_0-1608039499742.png

 

0 Ratings
1,040 Views
Message 9 of 15

Re: Fault Repaired, Speed hasn't increased

the noise margin has increase as the difference between your attainable and actual has jumped up.  attainable normally moves up/down/with corresponding changes to noise margin



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,019 Views
Message 10 of 15

Re: Fault Repaired, Speed hasn't increased

ow right ok, i'll post back once its over 10 days connected.

0 Ratings