cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4,576 Views
Message 1 of 14

In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working? I've tried Safari, Chrome, Firefox - I'm logged in as an administrator to 'make changes'. It just highlights with a blank click and no change.Screenshot 2021-02-03 at 09.12.34.png

0 Ratings
13 REPLIES 13
4,559 Views
Message 2 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

You can't 'remove' active (green) devices. All the remove function does is clean up the network map of devices no longer connected (grey).

4,549 Views
Message 3 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

Ah, a little bit annoying as I'm trying to clean up duplicate IP's of active devices. I'll try a workaround thanks.

0 Ratings
4,474 Views
Message 4 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

Did you manage to solve this?

0 Ratings
4,470 Views
Message 5 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

Solve what?

0 Ratings
4,459 Views
Message 6 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

In the sense it's just a limitation of the Smart Hub 2 Manager; You can only 'remove' inactive devices not 'active' ones

0 Ratings
4,447 Views
Message 7 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

well I have a supposed active one but it is nothing I know about.  By the time shown on last usage I think it is the second disc locked on 2.4GHz but it is actually active on 2.4GHz.  I am trying to disconenct whatever it is on the 5.4 GHz.  Any ideas

0 Ratings
4,445 Views
Message 8 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

sorry that doesn't make sense.   Should be :

well I have a supposed active one but it is nothing I know about.  By the time shown on last usage I think it is the second disc locked on 5GHz but it is actually active on 2.4GHz.  I am trying to disconnect whatever it is on the 5GHz.  Any ideas

0 Ratings
4,443 Views
Message 9 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

Its just a list of connected/previously connected devices, you can't disconnect anything from there. All the 'Remove' button does is remove  stale entries from the list.

0 Ratings
4,440 Views
Message 10 of 14

Re: In Smart Hub 2 Manager the 'remove' button beside devices in My Network isn't working?

Go to solution

But it is shown as "green" and not "grey"

0 Ratings