cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,861 Views
Message 1 of 68

Solid Broadband Connection but no Internet/Traffic

Go to solution

A week ago I lost connection to the internet. Have had no problems for the last 7 years with connection until now.

BT Openreach engineer spent many hours on Friday investigating the fault, going as far as swapping my port connection at the green box down the road, trying two different brand new Smart Hub 2's (BT for some reason sent me two new hubs during the week) - but all we confirmed was I had a very good stable broadband connection but no access to the internet and no traffic flowing. Phone line is working fine too with no noise.

Data rate:17.53 Mbps / 59.762 Mbps
Maximum data rate:17.494 Mbps / 78.309 Mbps
Full Fibre (FTTP) Mode:Off
Noise margin:6.0 / 6.0
Line attenuation:5.4 / 17.4
Signal attenuation:5.4 / 16.7

The Engineer escalated to his boss who said the only thing he could think of was that my service had been ceased/blocked. I contacted BT (ISP) who checked and said there was no evidence my service had been ceased or blocked according to their screen, my payments were fine (actually I'm in credit) and they didn't know what the problem is.
 
Another engineer is being dispatched for this Tuesday but I think we are now just going round in circles!
 
Any ideas/suggestions would be appreciated.
 
Many thanks
0 Ratings
67 REPLIES 67
1,823 Views
Message 2 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Hi @KevG123,

Thank you for posting and welcome to the Community. I'm sorry you've been left without a Broadband connection. If you send me your details, I'll be able to take a look at what is happening with the fault.

I have sent you a private message with instructions on how to contact the team.  You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks,

Paddy

0 Ratings
1,818 Views
Message 3 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Thanks Paddy

 

PM Sent

0 Ratings
1,795 Views
Message 4 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

What happens if you run a tracert to bbc.co.uk?

0 Ratings
1,782 Views
Message 5 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Not an expert, is this good?

 

traceroute: Warning: bbc.co.uk has multiple addresses; using 151.101.128.81
traceroute to bbc.co.uk (151.101.128.81), 64 hops max, 72 byte packets
1 192.168.1.254 (192.168.1.254) 2.042 ms 1.224 ms 1.138 ms
2 172.16.16.230 (172.16.16.230) 23.666 ms 23.557 ms 24.943 ms
3 * * *
4 31.55.187.180 (31.55.187.180) 29.085 ms 28.696 ms 29.522 ms
5 core1-hu0-2-0-1.southbank.ukcore.bt.net (195.99.127.14) 28.196 ms 29.003 ms 29.133 ms
6 peer2-et3-1-2.slough.ukcore.bt.net (194.72.16.212) 28.231 ms 28.245 ms 28.472 ms
7 * * *
8 151.101.128.81 (151.101.128.81) 30.243 ms 38.729 ms 33.380 ms

0 Ratings
1,762 Views
Message 6 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

It shows you were able to travese the internet to the bbc server. DNS issue? What are you using to connect to the internet?

 

Try changing DNS on whatever device you are using to 8.8.8.8 and see what happens.

0 Ratings
1,726 Views
Message 7 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

I have the same result (no internet) whatever device I use - Laptop, xbox, mobile etc

Could that still be a DNS issue?

0 Ratings
1,717 Views
Message 8 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Looks like your Internet connection is working fine, but also looks like you've got two devices on your network that are acting as DHCP servers and hence why you are having DNS issues

0 Ratings
1,707 Views
Message 9 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

If the OP has manually set DNS servers to 8.8.8.8 and still has problems, it isn't a DHCP problem.

0 Ratings
1,701 Views
Message 10 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

I set DNS on my Macbook to 8.8.8.8 and no change - still no internet pages will load

0 Ratings