cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,120 Views
Message 11 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

I take it this is a common experience? Exactly the same thing here.  

I started with Fibre 500 a couple of weeks ago and accepted the offer to recontract on Fibre 900 and was regraded on Tuesday. I only received a 70Mbps upload. The Indian team accessible via the chatbot asked me to to the ONT and SH2 factory resets and power cycles, initially decreasing my upload from 70Mbps to 50. A bolshy agent from the Belfast team effectively told me I should be grateful for 50Mpbs upload seeing as BT would only guarantee 10Mpbs (Scandalous. My 80-year-old father-in-law's altnet FTTP is symmetrical. The agent couldn't understand why I was disappointed/ upset having paid double the amount for FTTP). India then asked me to rinse, later, repeat to no effect, and were about to call an engineer when the upload jumped back to 70Mbps. That was earlier today, and after all the time lost I gave up. I really need the upload speed with my IT job working from home and caring for a disabled family member. If only I had an altnet with symmetric service...

So much for the supposed reliability and utility of FTTP and the customer support "excellence". There are clearly some implementation and support issues that really need improvement, and clearly there's a lot of expense in wastage of staff time.

@JohnC2 - should I also wait three days over the weekend and see whether this has improved, and then try your team this time? The variability of service, frequent calls, denials by individual BT support agents etc. is extremely wearing. 

 

1,114 Views
Message 12 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Every factory reset will cause this to happen. The update file should downlaod and correct the upload speed within 72 hours. If it doesn't happen the FTTP team or mods will sort it out for you so post back if it doesn't happen.

1,100 Views
Message 13 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Hi @Basil85,

Thank you for posting. I'm sorry you haven't seen the upload speed increase after upgrading to Fibre 900. What @pippincp has said is correct. The upload speed normally increases by itself, this can take up to around 72 hours. Factory resetting the hub starts that process again. 

Please let the connection for 72 hours (from the last reset) and if the profile doesn't increase, post back and we'll take a look at this for you.

Thanks,

Paddy

0 Ratings
Reply
1,088 Views
Message 14 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Hi Paddy, has been over a week since factory reset. DV also showing as ‘Not configured’. I believe John is looking into it.

0 Ratings
Reply
999 Views
Message 15 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Hi @pmarshal, thanks for speaking with me the other day. I wanted to check if you've returned home and had a chance to check if the Digital Voice is working now?

Cheers
John

0 Ratings
Reply
985 Views
Message 16 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Good Morning John, home now. DV still showing as 'Not Configured'. Upload has returned to around 117Mbps, thankyou for sorting that out. Download has improved, but not back to old speed of ~900Mbps.

0 Ratings
Reply
852 Views
Message 17 of 17

Re: Fibre 900 upload speed reduced to 50Mbps after factory reset

Go to solution

Hi @pmarshal, just to update the community that the broadband speeds are now much better and the Digital Voice is working again. A problem with the test system complicated things but that has been fully resolved now.

Cheers

John

0 Ratings
Reply