cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
921 Views
Message 1 of 23

Poor speed and connectivity Full Fibre 900

Go to solution

A week ago my Internet became unusable.  Blue light still on the smart hub 2, WAN link says 1000,but nothing will work on the Internet.  Using the app to do a speed test, that comes back with 400 Meg, well below the 700 minimum.  A basic ping of Google shows 10-13% packet loss.  Web pages won't load, speed test to a device shows as 200Kbps tops. 

I raised a support ticket and I keep getting txt messages saying they have fixed the issue, but there is no change. 

I keep phoning and getting an engineer booked, but the engineer never shows up.  They keep claiming its fixed when it isn't, and keep cancelling engineer appointments. 

Anyone else had similar terrible technical and customer service?.  Any ideas what to do.

We have Zzoomm doing full fibre in the area, I'm very tempted to cancel my contract with BT and switch providers, as BT don't appear to care about my issue at all.  A week in and I still have no usable Internet. 

0 Ratings
Reply
22 REPLIES 22
911 Views
Message 2 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

What is the status of the lights on the ONT , does the LOS light stay off , is the PON light lit and steady ?.

Try power cycling the ONT ( switch off , then back on ).

Hopefully all your tests are being conducted with a wired device ( not wireless ) ,if reasonably confident, you could try connecting a laptop directly to the ONT , setup a PPPoE connection and try a speed test etc, this would eliminate the router as a potential issue as your laptop wouldn’t be connected via the router , wired or wireless 

0 Ratings
Reply
883 Views
Message 3 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

The lights remain on all the time.  Have tried reboots etc...  The only thing I've not tried is the laptop directly to the ONT.  Will give that a go now. 

0 Ratings
Reply
869 Views
Message 4 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Connected my laptop directly to the ONT and set up a PPoE connection.  Same issues, impossible to load a Web page, far too slow.  Ran ping -t Google.com from the command line and got 13% packet loss over a 60 second period.    Basically the same result as wired and wireless via the smart hub 2.

0 Ratings
Reply
861 Views
Message 5 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Unless you are the only current customer on your splitter , then anything downstream of the ONT , will affect all users , so if it were the Headend /OLT you would imagine everyone else would be experiencing the same issues, so assuming that’s not the case , suspicion falls on the ONT itself , if you have tried rebooting it and it’s the same , it probably needs replacing, even if it’s a process of elimination , but as you say , getting acceptance of the issue is the first barrier to cross.

There is a FTTP customer service number often quoted on here , search for it and give them a call if regular customer service don’t seem to accept you have an issue.

0 Ratings
Reply
834 Views
Message 6 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

That's the problem I have.  I've called them, they book an engineer from open reach, and then I get an email saying the appointment has been cancelled, they've found a fault and don't need to visit.  Days go by with no resolution, and then I get a text saying its fixed.  I reply that it isn't, make another call, and so the cycle starts again.  

I stayed home on Monday, Tuesday and Wednesday waiting for booked engineers that never showdd up. 

Tried contacting open reach but they say the fastest way to get a fix is via BT retail.  BT retail are a joke.  Very friendly, but ultimately haven't delivered.  

0 Ratings
Reply
822 Views
Message 7 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Hi @Glensmall I'm sorry about the problems with your service and the missed engineer visits. I'll send you a private message so you can send over your details to the moderation team and we'll be happy to help.

Neil

0 Ratings
Reply
733 Views
Message 8 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Another day, another engineer appointment where they didn't show up.  Another day (8 in total now) where my issue has not been solved, no contact from BT either.

I log in to find that once again, their system says I have told them the fault is fixed (I haven't).   Getting quite sick of being lied to, mislead and generally ignored.  I even had a callback planned with the executive complaints department... Guess what, they didn't callback.  What a joke.

Fortunately Zzoomm have fitted their own full fibre network in my area, and are £20 a month cheaper than BT.  Since BT don't appear to care about customers with faulty products, I may as well leave.  By 17th March I'll be entitled to break my contract.

Utterly disgusting level of service.  

707 Views
Message 9 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Did you reply to the mods? If so just wait for them to get back to you. They will keep you informed all the way until resolution.

0 Ratings
Reply
692 Views
Message 10 of 23

Re: Poor speed and connectivity Full Fibre 900

Go to solution

Yes I did reply, and guess what.... No reply.  Seems to be a pattern.of empty promises. 

0 Ratings
Reply