cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,475 Views
Message 1 of 9

Smart Hub 2 - Solid Orange Light

Go to solution

Hi,

I upgraded from GFast to full fibre 900. My smart hub 2 has a constant solid orange light. When the Openreach guy installed the full fibre my smart hub 2 went to solid orange light. I had an older hub in the house so we tried that and it worked. The engineer got me to call BT and get a new smart hub 2 as mine must have been faulty. I now have a new hub, but again get the solid orange light. The settings in the hub are all correct for full fibre. Any ideas would be much appreciated. Thanks

Tags (2)
0 Ratings
Reply
8 REPLIES 8
1,466 Views
Message 2 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

Log onto the Hub & check that fibre mode is enabled. That's what converts LAN4 into a WAN port. Or is that what you mean by correct settings?

What is the old hub that worked?


** I'm no longer active on the forums. **
0 Ratings
Reply
1,450 Views
Message 3 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

Hi, the settings are turned on for fibre. The old hub is a smart hub type A. The old hub won’t work with my Wi-Fi discs though. Thanks

0 Ratings
Reply
1,426 Views
Message 4 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

Hard to imagine that you'd receive a replacement SH2 with exactly the same fault. But assuming you have the ONT plugged into LAN4, there doesn't seem to another conclusion. Any chance you could borrow another to test from a friend/neighbour?


** I'm no longer active on the forums. **
0 Ratings
Reply
1,403 Views
Message 5 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

Try a factory reset of the hub see if that fixes if it doesn't restart ont and make sure all lights are green and that none are red. I would also take it out of fttp mode and then change it back it's fixed issues with me before when I was with bt.

0 Ratings
Reply
1,392 Views
Message 6 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

@AJ82 welcome to the community and thanks for posting, I'm sorry to see you're experiencing connection issues with your Smart Hub 2. An orange light means the Hub is working but it's not connected to the internet. 

Have you tried a different ethernet cable from the ONT to port 4 on your Smart Hub?

I'd recommend connecting a device to the Smart Hub 2 and then open a web browser as it will open a help wizard to go through some checks that may help. 

Post back and let us know how you get on.

Neil

0 Ratings
Reply
1,373 Views
Message 7 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

When you changed over the hubs did you also change the power lead, if not try changing it.

0 Ratings
Reply
1,348 Views
Message 8 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

Thanks for all your suggestions. It has miraculously gone blue now. Something must of happened overnight. Thanks again 👍

1,339 Views
Message 9 of 9

Re: Smart Hub 2 - Solid Orange Light

Go to solution

That's great to see everything is up and running for you now @AJ82.

Thanks for taking the time to post back.

DanielS

0 Ratings
Reply