cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
284 Views
Message 1 of 15

Speed seems stuck on a profile

Go to solution

Hello

I have had a stable connection on my broadband (~41.5 Mbps as Data rate, with Max speed at ~48Mb) until early May for over a year. The router used to do restarts every 14 days or so at night, but then I had a mains power outage due to whole area dropping power sometime in May, following which I seems to have had speed issues. After the power was restored, the speed was still ~41, but in the next periodic restart the speed dropped to 35 Mb. Seems the DLM kicked in, it went upto 40 then dropped to 37 and then to 35 . All this while, the max data rate was at ~48, but somewhere in between this also dropped to ~40-42. I waited for this far as I have seen in the past the DLM takes some weeks to get to the max. For now it seems that the DLM is not changing my speed and it is somehow stuck at 35.

Is there anything that I can do to remedy the situation before calling in the field support ?

1. There is no noise on the line with 17070

2. My router is at the master socket and there are no spurs

3. The NM seems quite high ( far in excess of 6).

Please find attached the stats ( I also have the graphs if that is required). The BT page shows max rate =40 but I was always getting ~41+. And the fast.com at that time used to give me ~38 MB, and since the drop to 35, I get a speed of ~31 at fast.co. So in real terms I have dropped speed in line with what the router reported. Also the speeds were tested using a wired connection to the router.

Router InformationRouter InformationBT Broadband information, ( It had shown max speed 40 even though I had practically 41+ all the whileBT Broadband information, ( It had shown max speed 40 even though I had practically 41+ all the while

 

Tags (3)
0 Ratings
Reply
14 REPLIES 14
269 Views
Message 2 of 15

Re: Speed seems stuck on a profile

Go to solution

which fibre package are you on - check in MYBT - looks like fibre 1



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
262 Views
Message 3 of 15

Re: Speed seems stuck on a profile

Go to solution

Hi

 

Thanks for the quick reply. In My BT, under products it shows Fibre 2

0 Ratings
Reply
249 Views
Message 4 of 15

Re: Speed seems stuck on a profile

Go to solution

have you tried a factory reset of the hub following the power cut you had in May to see if that makes any difference to your connection?  

press recessed button on back and hold for 20/30 secs until hub lights flash



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
237 Views
Message 5 of 15

Re: Speed seems stuck on a profile

Go to solution

Hi Jolly

I never did reset the router, but could do that if it helps. I will do it and let you know

Thanks,

 

 

0 Ratings
Reply
229 Views
Message 6 of 15

Re: Speed seems stuck on a profile

Go to solution

So I did the reset as suggested, but it hasn't changed the connected speedScreenshot 2022-11-30 141953.png

0 Ratings
Reply
222 Views
Message 7 of 15

Re: Speed seems stuck on a profile

Go to solution

you down attainable speed is consistent with dslchecker range but up attainable is significantly higher.  you signal attenuation is very high for the speed you have and has jumped from 37 db to 59db.

have you tried using the test socket with a filter to see if makes a change and maybe even a different modem/rj11 cable.  

if still nothing better then looks like openreach visit by phoning CS 150



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
216 Views
Message 8 of 15

Re: Speed seems stuck on a profile

Go to solution

The attenuation jump happened after I did the reset. But I had some measurements I took on 21st and before that on 16th, and all of it shows attenuation at 59.1/59.2, not sure when I took the screenshot today why it was sowing 37 !

I have the new type of faceplate (MK4, 5C type) which was installed by the open reach field engineer in 2020 and that does not seem to need a filter.

0 Ratings
Reply
212 Views
Message 9 of 15

Re: Speed seems stuck on a profile

Go to solution

Maybe I didnt record the signal attenuation then

Edit: Nope I checked, yes it was around 59 even then. Please find the recordings I mentionedDataset.png

0 Ratings
Reply
200 Views
Message 10 of 15

Re: Speed seems stuck on a profile

Go to solution

If you remove the faceplate you will gain access to the test socket, which will need a filter.

0 Ratings
Reply