cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,039 Views
Message 211 of 310

Re: BT CLOUD ERRORS

Go to solution

The answer to most of these questions are answered in Moderator's Message 170 

0 Ratings
Reply
917 Views
Message 212 of 310

BT Cloud

Go to solution

Any idea why I am getting error code UN1 whwn I try and log into BTCloud?

0 Ratings
Reply
900 Views
Message 213 of 310

Re: BT Cloud

Go to solution
Lots of users are getting this unfortunately. BT are aware of it and are working on rectifying it although it is taking sometime! See post 170.
0 Ratings
Reply
884 Views
Message 214 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

BDH1, I understand your frustration re-connection to EE in the USA, but this section of the BT Community Forum is dedicated to discussing faults on the BT Cloud, which is why we are all discussing it.  There are other sections available for the topic you are highlighting.  However, I am interested in you unfortunate experience, can you tell me where you were in the USA when this occurred?

JTS1

0 Ratings
Reply
869 Views
Message 215 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

This confirms my theory that the BT Cloud is not recognising the LocalHost request, which stays connected after it first connects, but if I am right, when you log out from the BT Cloud on the PC that is currently working it will disconnect, but reconnect again.

JTS1

0 Ratings
Reply
819 Views
Message 216 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

I was in New England. The initial failure to connect to anything was in Boston where multiple signals would have been available. I moved North into Maine where signals were less good. There were seven or eight providers available but I gather that EE only had deals with TMobile and AT&T. EE reset my roaming and I could then see the providers. AT&T was too weak to use there , TMobile was weak but usable. EE suggested using AT&T as it usually solved the problem. Even when I moved back to a strong signal area neither TMobile nor AT&T would connect calls - except back to EE at 150!

I asked for the problem to be escalated but just gave up talking to first responders who tried but did not have the resource to solve the problem. When I got home I complained and a higher level tech support guy called me. He still did not know why this had happened but gave me my £15 roaming fee back. Honestly it caused me £1,000+ of anguish and partly ruined the holiday. We very nearly had to sleep in the car one night because I had not received a vital e-mail.

I'll try to find the EE forum and see how widespread this problem is. The guy at EE said it was usually resolve by switching to AT&T.

0 Ratings
Reply
808 Views
Message 217 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

@JTS1

As you said, this section of the BT Community Forum is dedicated to discussing the BT Cloud issue. Could you please move this topic to another thread? Our "glorious" BT does nothing about this, does not respond to complaints and tells us to wait until December 8 - we don't know what to wait for? Let's at least keep this thread focused on this matter 

766 Views
Message 218 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

@JTS1 

Hi against my better instinct I clicked exit from  the BT Cloud  desktop on my 64 bit machine .Gave it 10 mins or so and started the desktop app again and it did reconnect. It did not ask for ID etc so that must be embedded in the app. I tested a backup and that worked. Obviously Exit in the desktop does not drop the connection where presumably an uninstall/reinstall would.

Attempted to login via Chrome usual UN1.

0 Ratings
Reply
734 Views
Message 219 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

I tried to install the BT Cloud client on a laptop for the first time and it can't log in.

0 Ratings
Reply
726 Views
Message 220 of 310

Re: BT Cloud 22.12.33 not working ERROR UN1

Go to solution

@cecco16 

Think it’s treating new installs and re-installs the same and won’t let us in, my IPad can’t get in after I deleted and reinstalled. 

0 Ratings
Reply