cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,438 Views
Message 1 of 18

Hot Spot active - not wanted

Go to solution

So I opted out of Hot Spots and all worked fine.

This morning I noticed a BTWi-Fi channel with a strength higher than my own 5GHz router and the SkyQ WiFi channels  -  36.

Now I have 5GHz disabled and although 2.4GHz is enabled I don't actually use it - that had BTWi-Fi active on the same channel (36).

Moving closer to my BT router showed it was my router originating these unwanted Hot Spots.

2.4GHz isn't really a problem but I don't want the 5GHz one there too - especially as I disabled 5GHz.

Checking the hub monitor it showed I has 5GHz off with channel 36 set.

I switch 5GHz on - move it to channel 40 - and switched it off.  The BTWi-Fi channel is now on 40.

How do I disable this?   Has opt-out been disabled?

---------------------------------------------------------------
Fibre 2 Unlimited using EE Smart Hub 2 with EE TV Box Pro (UHD/HDR) in IP mode.
0 Ratings
Reply
17 REPLIES 17
1,410 Views
Message 2 of 18

Re: Hot Spot active - not wanted

Go to solution

Manage BT wifi

Bottom of page

0 Ratings
Reply
1,397 Views
Message 3 of 18

Re: Hot Spot active - not wanted

Go to solution

I tried that link and it only seems to can enable it there - the box is unticked. No other option appearing.

Page doesn't seem to work.


@Les-Gibsonwrote:

Manage BT wifi

Bottom of page


 

---------------------------------------------------------------
Fibre 2 Unlimited using EE Smart Hub 2 with EE TV Box Pro (UHD/HDR) in IP mode.
0 Ratings
Reply
1,386 Views
Message 4 of 18

Re: Hot Spot active - not wanted

Go to solution

This is what I see but I haven't tried it

Opt-out.jpg

0 Ratings
Reply
1,370 Views
Message 5 of 18

Re: Hot Spot active - not wanted

Go to solution

I can't find any options like that - the pages are all different.

All I get is this page - which errors if you try and do anything.

It seems to be a setup page - the issue is I want to remove it.

Screenshot 2022-12-04 101504.png

---------------------------------------------------------------
Fibre 2 Unlimited using EE Smart Hub 2 with EE TV Box Pro (UHD/HDR) in IP mode.
0 Ratings
Reply
1,366 Views
Message 6 of 18

Re: Hot Spot active - not wanted

Go to solution

I think you will find that its enabled by default, and whenever you do a factory reset.

To disable it you have to opt in and enable it, then wait 24 hours and opt out again. It should then be disabled next time your hub is polled.

That should force a configuration change to your home hub, and disable the hotspot SSIDs. That can fail if the hub serial number does not match that which is recorded against your account, so its not 100% reliable.

Of course if you ever do a factory reset of the hub, it will get enabled again.

0 Ratings
Reply
1,363 Views
Message 7 of 18

Re: Hot Spot active - not wanted

Go to solution

@ozsat 

I can see what's happening there, I'm already opted in and therefore the only option is to opt out whereas the opposite is true with you. You have already opted out and so your only option is to opt in.

I can only think that some kind of glitch (which I won't pretend to understand) has somehow re-enabled it on your hub

0 Ratings
Reply
1,351 Views
Message 8 of 18

Re: Hot Spot active - not wanted

Go to solution

Opting In gives an error - I guess because it thinks I'm opted in

No option to opt-out - as I guess it thinks I've opted out - which I had.

---------------------------------------------------------------
Fibre 2 Unlimited using EE Smart Hub 2 with EE TV Box Pro (UHD/HDR) in IP mode.
0 Ratings
Reply
1,348 Views
Message 9 of 18

Re: Hot Spot active - not wanted

Go to solution

I suspect its going to need manual intervention, with one of the moderators passing a request to the hub team to check the data integrity and force a parameter change.

0 Ratings
Reply
1,340 Views
Message 10 of 18

Re: Hot Spot active - not wanted

Go to solution

I think they upset things trying to fix another issue - which they still haven't resolved.

My available download speed drops by 29Mb at 1am every night - to 23Mb - data rate still at 57Mb.

Switch the Box Pro on on #465 (takes 29Mb) and the download speed stays at 23Mb. Switch Box Pro off and Internet jumps up to 52Mb.   Have to do this daily to get my Internet speed back.

Been going on two years now with no long term fix.  BT and Openreach seem happy to agree it is a system setting going wrong - somewhere.

But they were working on this issue again this week - when the unwanted WiFi seems to have been enabled.

---------------------------------------------------------------
Fibre 2 Unlimited using EE Smart Hub 2 with EE TV Box Pro (UHD/HDR) in IP mode.
0 Ratings
Reply