cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,083 Views
Message 11 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Manually setting the DNS settings won't effect anything if there is two DHCP servers on the network as they can cause IP address conflicts.

 

Also the OP has indicated they do have two BT smarthubs 😉

1,076 Views
Message 12 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

The OP has 2 hubs but they are not both connected.

1,065 Views
Message 13 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

As yet the OP has not confirmed that, or confirmed their network configuration. Doing both of these would help

1,048 Views
Message 14 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Just one BT Smart Hub 2 connected

I received two others last week which were connected in turn but made no difference so original Smart Hub 2 is now connected

1,041 Views
Message 15 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

What other devices are you using on your network and also have you tried manually setting the network settings instead of using DCHP?

1,030 Views
Message 16 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution
Devices usually connected :
Macbook
Mobile Phone
Ring Doorbell and Ring Cam
Xbox
Sonos Speakers
Sky Q box
Nest Thermostat

None of the above were added recently, all worked for years/months until a week ago when internet access stopped.

Thanks for inputs so far, but have just had contact from the Mods so will wait to see what they say before I make any changes to settings

but still very interested in what anyone might think the problem is



0 Ratings
1,023 Views
Message 17 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

I would be extremely surprised if it is anything with your home network. I suspect it will be a problem in the BT infrastructure.

985 Views
Message 18 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Quick update..

BT Openreach Engineer has just been and we might be getting somewhere as he has seen something similar in the past

He has spoken to someone in BT who thinks that following a system update, my broadband username does not match the one shown for the Smart Hub 2, namely the standard:  bthomehub@btbroadband.com 

Might have to wait up to 24hrs for a fix but hopefully they will escalate  

0 Ratings
965 Views
Message 19 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution

Do you have a solid blue light on the smart hub?

0 Ratings
957 Views
Message 20 of 68

Re: Solid Broadband Connection but no Internet/Traffic

Go to solution
Yep, solid blue
0 Ratings