cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
740 Views
Message 11 of 21

Re: FTTP installed this morning, still "No service"

Using another router is not attempting a direct connection to the ONT with a laptop/PC.

0 Ratings
Reply
732 Views
Message 12 of 21

Re: FTTP installed this morning, still "No service"

Fair enough. Just tried it (Dial up wizard > Connect to the internet > PPPoE > bthomehub@btbroadband.com). Connection failed with error 651.

0 Ratings
Reply
690 Views
Message 13 of 21

Re: FTTP installed this morning, still "No service"

You would have thought the Openreach guy would have waited until it was all working. Just ditched BT in favour of Trooli who were able to supply full fibre to premises. The installer, waited until everything was working and even set up the extender in another part of the house. 

0 Ratings
Reply
668 Views
Message 14 of 21

Re: FTTP installed this morning, still "No service"

You can use any router on these lines but you would lose your voice if only used that router and EE support until switched back.

Uses PPPoE with credentials you have so as you have already tried and still does not work means unfortunately sticking with the initial filtering support until the put you through to someone who can help. Usually if it is an NTU fault openreach can remotely see that (i.e. they can't get to it) also once EE request, they should also be able to see if any device connected to the modem

Sorry possible does not help but FTTP once working is great

0 Ratings
Reply
629 Views
Message 15 of 21

Re: FTTP installed this morning, still "No service"

@WalkerBoh  What the hell are you trying to say? You keep mentioning EE yet the poster ATM is a BT customer.

We all know all BT residential services will eventually be transferred to EE but it hasn!t happened yet. The OP has confirmed he has followed basic diagnostics to show non-connectivity which needs looking into. Perhaps a mod may get inolved.

 

0 Ratings
Reply
623 Views
Message 16 of 21

Re: FTTP installed this morning, still "No service"


@nickmorcwrote:

You would have thought the Openreach guy would have waited until it was all working. Just ditched BT in favour of Trooli who were able to supply full fibre to premises. The installer, waited until everything was working and even set up the extender in another part of the house. 


In the past that was the case as Openreach did the install. When contractors became involved they are only worried about getting the install done and on to the next job. Spend too much time with the customer, less earnings.

0 Ratings
Reply
596 Views
Message 17 of 21

Re: FTTP installed this morning, still "No service"

Hi @aagreen,

Thank you for posting. I'm sorry the activating of your service hasn't gone as smoothly as expected. Did you give the Fibre team a call as suggested?

If you like I can take a look at what's happening with your service. I have sent you a private message with instructions on how to contact the team.  You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks,

Paddy

0 Ratings
Reply
592 Views
Message 18 of 21

Re: FTTP installed this morning, still "No service"

My apologies for speaking and trying to help yes my mistake said EE instead of BT short of what I said is still the same should speak to BT in this case who will speak to openreach if needed

0 Ratings
Reply
583 Views
Message 19 of 21

Re: FTTP installed this morning, still "No service"


@WalkerBohwrote:

My apologies for speaking and trying to help yes my mistake said EE instead of BT short of what I said is still the same should speak to them who will speak to openreach if needed


 I can guarantee neither you nor any other BT customer will  be able to get EE to intervene for a BT customer.

 

0 Ratings
Reply
544 Views
Message 20 of 21

Re: FTTP installed this morning, still "No service"

Hi @PaddyB.

I tried calling the FTTP number dozens of times over the course of several hours and couldn't ever get through, so I talked to the live chat people who told me to call the order team, who noticed that the order was still open on their end despite all the tasks being completed, so they closed the order, had me power cycle and reconnect everything. Nothing worked so they've booked an engineer to come tomorrow. Hopefully they can get it sorted quickly.

Thanks
0 Ratings
Reply