cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
859 Views
Message 1 of 11

No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hello all, 

I wondered if there’s anyone on here that can help me because I’m pretty deflated due to BT giving me the run around. At the start of Feb I came home to a solid orange light on my hub. I re set this and the ONT box but nothing. 
called BT at the time and to cut a long story short after one engineer not showing another eventually came after a week and a half. I’m not sure what he did 100% but he called someone up who  I think cleared something and that was it. Done

march 29th, same thing happened, called BT up, they didn’t know what it was, I explained the it was the same fault as last time. They sent a new hub, hub was the same still with the same fault. They went though checking all the lights and settings etc then booked an engineer. 1st engineer due to arrive and a text was sent. Not coming, nothing to say why. 
Spoke to someone again, re booked for the next day. 2nd engineer no show. 
Called again, someone thought it was my services going to the wrong ONT or something. Booked another engineer. 3rd engineer, no show even though I spoke to two advisors who confirmed this was still booked.

Another advisor said it was a server issue, another said it was something else. 

4th engineer due today, nope, text to say not coming. No reason to why. 
I don’t even know what to say to BT anymore, every advisor says something  else, 4 missed appointments 3 of which I had mornings off work.

There’s a 5th engineer  booked for Monday, like they will come on a bank holiday although I have a text to confirm this. 

is there any one that’s had a similar issues- solid orange light on hub, all another lights are fine and as they should be.

 

I’m pretty much done with BT now and don’t know what else to do. 

0 Ratings
Reply
10 REPLIES 10
845 Views
Message 2 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

was the reset you did a factory reset by pressing recessed button on back of hub and holding 20/30 secs until hub lights flash? if not try that

have you tried replacing the ethernet cable between ONT and hub ensuring connected securely?

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
838 Views
Message 3 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hello, 

yes, i have done that with someone over the phone just a minute ago and it hasn’t worked. 

I haven’t tried a new cable though. I’ll see if I can find one. 

Thankyou for your reply. 

0 Ratings
Reply
825 Views
Message 4 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

The lights indicate an account problem rather than anything physical.

0 Ratings
Reply
797 Views
Message 5 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hello, 

I found a post here with someone with a similar issue and saw someone replied saying it could be an account issue. I asked them about that when I called earlier  and they thought the account was okay. 

There wasn’t anything they could see that indicated any account problems. 
If that’s the case I wonder why they can’t see that. 

Had the full fibre since last year October time, hadn’t had any issues with it until feb this year. 

 

0 Ratings
Reply
719 Views
Message 6 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

That’s what I’m going to do. If they can’t fix it by the start of next week I’m going to arrange to cancel the contract because they cannot provide the services I’m paying for or fix the fault. I’ll go elsewhere. 

 

0 Ratings
Reply
700 Views
Message 7 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Hi @Dani82 and @mearle73,

I am sorry to see that you both have problems with your connection.

If you need any help after your engineer visit, or after our tech teams have been in touch next week, please come back and let me know.

Thanks
DanielS 

0 Ratings
Reply
676 Views
Message 8 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

I’ve got a cube engineer coming tomorrow. That’s if they show. This will be number 5. Not one engineer  has come yet. 
Don’t hold much hope of this being resolved tomorrow then. 

 

0 Ratings
Reply
647 Views
Message 9 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Thank you @mearle73 and @Dani82,

I'm going to send you both a private message now in case you decide to contact me for help.

Hopefully everything will be sorted for you before we get in touch.

Thanks
DanielS

0 Ratings
Reply
571 Views
Message 10 of 11

Re: No connection, ONT lights all okay, solid orange light on hub

Go to solution

Thankyou, I have replied. 
Engineer number five no show today. Didn’t even get a text or any notification. 
I spoke to BT early today, they  rang them and they said the appointment was all booked and still going ahead but nothing. 


 

0 Ratings
Reply